Jump to content





Geer

Who here had a dead battery on a new '11?

Recommended Posts

Well, it happened to me today, or I should say my wife. The battery was totally dead! Yesterday we noticed that when we started the car the A/C was off and the temp was reset at 72 degrees F. we normally keep it around 66. I mean everything was dead, no lights at all. In the process of charging the battery now. Does anyone have any updates on this situation? I hate to turn off the Passive Entry because that is one of the neat features that my wife and I like. :censored: Plus not sure that will fix the problem. This is my wife's car and I can't afford to have her stranded somewhere and I might not be in close proximity.

Share this post


Link to post
Share on other sites

Just happened for the second time! Car is on the charger again. Called Chrysler Customer Service and they said that there were no service bulletins or recalls about this problem. She said recalls are vin specific. Suggested taking it to the dealer and have them diagnose the problem. I told her that most of the time they will say that they can't replicate the problem so they can't fix it. I am taking it in Monday so I will hopefully have some information after that.

Share this post


Link to post
Share on other sites

It is a sad day when you have to go out and buy a battery booster pack in order to feel safe driving a new Dodge 2011 Journey with less than 1500 miles. Chrysler needs to take notice and stop saying that they haven't heard of this problem. BS!

Share this post


Link to post
Share on other sites

You can add me to the problem as well. Called roadside assistance who send out a tow. Tried boosting first which worked. let it idle for a bit but it died again as soon as I tried driving back into the driveway. Its on the back of the tow truck heading back to the dealer. Its a new 11 crew.

Update: Got a call from the dealer. No Fault found. Battery took charge, charging system checked ok and draw from sytem was 10ma.

Edited by gsey

Share this post


Link to post
Share on other sites

Since it happened to me, I keep my headlights off 'AUTO' and I turned off the Retained Accessory Power feature. No dead battery since then, however that's not to say it's just coincidence or luck.

Share this post


Link to post
Share on other sites

Just happened for the second time! Car is on the charger again. Called Chrysler Customer Service and they said that there were no service bulletins or recalls about this problem. She said recalls are vin specific. Suggested taking it to the dealer and have them diagnose the problem. I told her that most of the time they will say that they can't replicate the problem so they can't fix it. I am taking it in Monday so I will hopefully have some information after that.

Update: Took the Journey into the dealer Monday morning at 8:00 a.m. for my "appointment." Didn't hear a word on Monday and so i called Tuesday at 2:30 p.m. for an update. The service manager said it was next in line to be looked at. They had not even looked at it in a day and a half! Now that is what I call good service! :censored:

Share this post


Link to post
Share on other sites

Is "Retained Accessory Power" feature the same as Passive Entry System?

No - retained accessory power is the feature where power to the windows, radio, etc etc stay on after the ignition is turned off but the driver's door is not yet opened. You can change this from 0 minutes and up in the SETTINGS menu (I think). Anyway you can turn it off and that's what I've done. Whether that helps or not...can't say but so far so good.

Share this post


Link to post
Share on other sites

Thanks for the answer. Wasn't sure but what you say possibly might work. Of course that is another feature like the passive entry that we won't be able to take advantage of to solve a problem that Chrysler should have fixed a year or so ago.

Share this post


Link to post
Share on other sites

Thanks for the answer. Wasn't sure but what you say possibly might work. Of course that is another feature like the passive entry that we won't be able to take advantage of to solve a problem that Chrysler should have fixed a year or so ago.

Yeah...no kidding!!

Share this post


Link to post
Share on other sites

This is Chris from Top Care at Chrysler.

I am not sure if this will solve your issue or not but this is a TSB (technical service bulletin) that was sent to the dealers regarding dead batteries on the Journey's and Charger's. Perhaps this will help. Sorry for your problems with this issue. If your vehicle fits the criteria listed below, perhaps you may want to bring it to your dealers attention if it happens again. Chrysler has published this bulletin to the dealers but perhaps some techs have not been made aware of this issue.

TSB# 08-017-11

SUBJECT:

Radio Powers On After Network Goes To Sleep

OVERVIEW:

This Bulletin involves removing and replacing the radio.

MODELS:

2011 (JC) Journey

2011 (LD) Charger

NOTE: This bulletin applies to JC vehicles built prior to January 18, 2011 (MDH

0118XX) and LD vehicles built prior to January 17, 2011 (MDH 0117XX)

equipped with Uconnect Touch 4.3 CD/MP3 Radio (sales code RHA) or

Uconnect Touch 4.3S CD/MP3/SAT Radio (sales code REB).

SYMPTOM/CONDITION:

The customer may experience the following:

· When the vehicle is in customer mode, upon turning the ignition off and allowing the

vehicle to go to sleep the radio will power on by itself.

· When the vehicle is in customer mode, the battery may be dead or discharged upon

returning to the vehicle.

· When the vehicle is in customer mode, a no crank or no start condition may exist

upon returning to the vehicle.

Share this post


Link to post
Share on other sites

This is Chris from Top Care at Chrysler.

I am not sure if this will solve your issue or not but this is a TSB (technical service bulletin) that was sent to the dealers regarding dead batteries on the Journey's and Charger's. Perhaps this will help. Sorry for your problems with this issue. If your vehicle fits the criteria listed below, perhaps you may want to bring it to your dealers attention if it happens again. Chrysler has published this bulletin to the dealers but perhaps some techs have not been made aware of this issue.

TSB# 08-017-11

SUBJECT:

Radio Powers On After Network Goes To Sleep

OVERVIEW:

This Bulletin involves removing and replacing the radio.

MODELS:

2011 (JC) Journey

2011 (LD) Charger

NOTE: This bulletin applies to JC vehicles built prior to January 18, 2011 (MDH

0118XX) and LD vehicles built prior to January 17, 2011 (MDH 0117XX)

equipped with Uconnect Touch 4.3 CD/MP3 Radio (sales code RHA) or

Uconnect Touch 4.3S CD/MP3/SAT Radio (sales code REB).

SYMPTOM/CONDITION:

The customer may experience the following:

· When the vehicle is in customer mode, upon turning the ignition off and allowing the

vehicle to go to sleep the radio will power on by itself.

· When the vehicle is in customer mode, the battery may be dead or discharged upon

returning to the vehicle.

· When the vehicle is in customer mode, a no crank or no start condition may exist

upon returning to the vehicle.

Got the car back from the dealer today after three days. The service manager didn't mention the above TSB but said they did have a TSB on the BCM (body control module). They flashed the BCM for "battery drain issues." We will see if this works. I am turning the Passive Entry System back on and will see what happens. We will keep the key fobs more than 20 feet away from the car just to be safe.

Share this post


Link to post
Share on other sites

Hmm... Looking at that TSB it is only for models with the 4.3, not the 8.4... Guess that TSB won't resolve my issue. :(

That is weird because I have the 8.4N system. Can you give me the TSB number and where you found information on it?

Share this post


Link to post
Share on other sites

This is Chris from Top Care at Chrysler.

I am not sure if this will solve your issue or not but this is a TSB (technical service bulletin) that was sent to the dealers regarding dead batteries on the Journey's and Charger's. Perhaps this will help. Sorry for your problems with this issue. If your vehicle fits the criteria listed below, perhaps you may want to bring it to your dealers attention if it happens again. Chrysler has published this bulletin to the dealers but perhaps some techs have not been made aware of this issue.

TSB# 08-017-11

SUBJECT:

Radio Powers On After Network Goes To Sleep

OVERVIEW:

This Bulletin involves removing and replacing the radio.

MODELS:

2011 (JC) Journey

2011 (LD) Charger

NOTE: This bulletin applies to JC vehicles built prior to January 18, 2011 (MDH

0118XX) and LD vehicles built prior to January 17, 2011 (MDH 0117XX)

equipped with Uconnect Touch 4.3 CD/MP3 Radio (sales code RHA) or

Uconnect Touch 4.3S CD/MP3/SAT Radio (sales code REB).

SYMPTOM/CONDITION:

The customer may experience the following:

· When the vehicle is in customer mode, upon turning the ignition off and allowing the

vehicle to go to sleep the radio will power on by itself.

· When the vehicle is in customer mode, the battery may be dead or discharged upon

returning to the vehicle.

· When the vehicle is in customer mode, a no crank or no start condition may exist

upon returning to the vehicle.

Don't know if this is the same TSB that They did on my Journey. The TSB number wan't on the repair document.

Share this post


Link to post
Share on other sites

All,

If your vehicle does not fit the criteria of the TSB I posted on this issue, you can send me a private message with your VIN and I can look up VIN specific TSB's on this issue. Keep in mind that the service adviser at your dealership can look up this information as well, however because there are TSB's being added and updated all the time, what I am posting, they may not have had when it happened to your vehicle.

There are many reasons why a battery could be dead on any particular vehicle and I am in no way trying to give you a diagnosis over this thread. Having said that, I realize that people having this issue on multiple occasions would like to get this resolved so it does not happen again and I am hoping by posting the latest information on this issue that when you do have to go in for a dead battery,it can be brought to the adviser's attention in case they are not already aware of a particular fix.

The TSB I posted was found using another customers VIN and I thought it would be helpful to many here. Even if I do not find another TSB for other models I will keep the VIN's I get and revisit the issue from time to time. If more information pops up I will post on this thread.

I apologize for the problems you are having with this issue and will do everything I can to post the latest information as I get it.

Share this post


Link to post
Share on other sites

FYI,

There is another TSB that involves a dead battery issue. The information is as follows:

TSB # 08-16-11 Rev. B

This TSB involves flash re-programming the Body Control Module (BCM). Part of the TSB is below. Hope this helps.

THIS BULLETIN SUPERSEDES SERVICE BULLETIN 08-016-11 REV. A, DATED JUNE

14, 2011, WHICH SHOULD BE REMOVED FROM YOUR FILES. ALL REVISIONS ARE

HIGHLIGHTED WITH **ASTERISKS** AND INCLUDES THE ATTACHED RRT AND AN

ADDED SYMPTOM CORRECTED BY THE FLASH UPDATE.

**THIS SERVICE BULLETIN IS ALSO BEING RELEASED AS RAPID RESPONSE

TRANSMITTAL (RRT) 11-082. ALL APPLICABLE UN-SOLD RRT VIN's HAVE BEEN

LOADED. TO VERIFY THAT THIS RRT SERVICE ACTION IS APPLICABLE TO THE

UN-SOLD VEHICLE, USE VIP OR PERFORM A VIN SEARCH IN TECHCONNECT. FOR

VEHICLES NOT INCLUDED IN THE RRT VIN LIST, APPLICATION OF THIS SERVICE

BULLETIN TO SOLD UNITS IS BASED UPON THE CUSTOMER EXPERIENCING THE

SYMPTOM/CONDITIONS. ALL REPAIRS ARE REIMBURSABLE WITHIN THE

PROVISIONS OF WARRANTY.**

HELP USING THE wiTECH DIAGNOSTIC APPLICATION FOR FLASHING AN ECU IS

AVAILABLE BY SELECTING “HELP” THEN “HELP CONTENTS” AT THE TOP OF

THE wiTECH DIAGNOSTIC APPLICATION WINDOW.

THE wiTECH SOFTWARE LEVEL MUST BE AT RELEASE 12.01 OR HIGHER TO

PERFORM THIS PROCEDURE.

SUBJECT:

Flash: No Start, Battery Drain, B1606-95, B16AF-15, B16B3-15, B1632-15, B1636-15,

Passive Entry Slow Response, Trunk Lamps Shut Off Too Quick, Trunk Release Button

Inoperable

OVERVIEW:

This bulletin involves flash reprogramming Body Control Module with new software.

MODELS:

2011 (JC) Journey

2011 (LD) Charger

2011 (LX) 300

NOTE: This bulletin applies to JC vehicles built before **July 2, 2011 (MDH

0702XX)**, and LD, LX vehicles built before **June 29, 2011 (MDH 0629XX)**.

NUMBER: 08-016-11 REV. B

GROUP: Electrical

DATE: August 10, 2011

NOTE: **Due to a processing issue during module manufacture, a number of Body

Control Modules have been identified that are not programmed with a valid

part number. These modules will function as designed. However, they can

not yet be flash reprogrammed via wiTECH. Should you attempt to flash

reprogram the BCM in a vehicle equipped with one of these modules, the

Body Control Module will not report a valid part number and no service flash

will show as available in wiTECH. DO NOT REPLACE THE BODY CONTROL

MODULE. A field fix for this issue is being developed at this time.**

SYMPTOM/CONDITION:

The service flash corrects the following conditions:

· **No start, or drained battery, due to the BCM keeping the vehicle bus awake.**

· Diagnostic Trouble Codes: B1606-95, B16AF-15, B16B3-15, B1632-15, and

B1636-15

· Trunk Lamps turn off after 30 seconds on the first time out delay after the ignition is

cycled to OFF (A reduced time out delay after the first time out is normal behavior.

The ignition must be cycled before a full ten minute delay may be observed again).

· Passive Entry response time seems slow. User will typically complain of having to

pull the handle twice to get it to work.

· The trunk release button does not work while the doors are locked.

Share this post


Link to post
Share on other sites

DodgeCares - Thank you. I will PM you my VIN.

Edit: That TSB you posted was just released yesterday! Thanks for posting it for us so quickly! Those symptoms are exactly what I have experienced sometimes (having to pull the door handle a couple times)... DOdgeCares - Can you keep us updated on the TSB on when they have found a resolution? Looks like right now there is no fix:)

Edited by Armendegga

Share this post


Link to post
Share on other sites

Don't know if this is the same TSB that They did on my Journey. The TSB number wan't on the repair document.

Got some great information from "DodgeCares". Certainly sounds like the problem I was having. Now we wait to see if i get a dead battery again.

Thanks!

Share this post


Link to post
Share on other sites

Arm,

There is a fix for some of these depending on if the BCM has a part number. I will keep up on this issue and post any updates I find.

Share this post


Link to post
Share on other sites

Add me to the list of people with a dead battery!

This AM my battery was totally dead. The display switched to German, lights started flashing on and off, the wipers moved a couple of times on their own. Had to have it boosted. To make matters worse, my bluetooth is no longer working. When I press the phone icon on the screen, it beeps but doesn't go the phone menu. Also, the VR and phone buttons on the steering wheel do not work.

Since this was my first time boosting this vehicle, I decided to use the Chrysler roadside assistance. I was told the tow truck would be there within 45 minutes. It took 1 hour and 35 minutes. I will not be using Chrysler's roadside assistance again. I have CAA and will be using them if this ever happens again.

Going to see if I can get an appointment tomorrow to get the TSB applied to fix this issue.

Share this post


Link to post
Share on other sites

Add me to the list of people with a dead battery!

This AM my battery was totally dead. The display switched to German, lights started flashing on and off, the wipers moved a couple of times on their own. Had to have it boosted. To make matters worse, my bluetooth is no longer working. When I press the phone icon on the screen, it beeps but doesn't go the phone menu. Also, the VR and phone buttons on the steering wheel do not work.

Since this was my first time boosting this vehicle, I decided to use the Chrysler roadside assistance. I was told the tow truck would be there within 45 minutes. It took 1 hour and 35 minutes. I will not be using Chrysler's roadside assistance again. I have CAA and will be using them if this ever happens again.

Going to see if I can get an appointment tomorrow to get the TSB applied to fix this issue.

DRB,

I sent you a private message with the 2 TSB's regarding the dead battery issue. I have also found the following regarding your bluetooth issue that may have resulted from the dead battery. Hope this helps. Sorry for your inconvenience with this issue.

NUMBER: 08-023-11 REV. A

GROUP: Electrical

DATE: August 12, 2011

SUBJECT:

FLASH: Hands Free Module Software Enhancements

OVERVIEW:

This Bulletin involves performing a USB service flash of the Hands Free Module (HFM).

MODELS:

2011 (JC) Journey

2011 (LD) Charger

2011 (LX) 300

NOTE: This bulletin applies to JC, LD, and LX vehicles built from December 20, 2010

(MDH 1220XX) to **June 10, 2011 (MDH 0610XX)** equipped with UCONNECT

VOICE COMMAND W/BLUETOOTH (sales code RSP, RSQ for international).

SYMPTOM/CONDITION:

The customer may experience the following:

· **No start, or drained battery due to HFM keeping bus awake.**

· **Using Station names to switch channels will take user to the wrong channel.**

· **Station names added to the Sirius line up after the May 4th are not be

recognized.**

· **HFM does not work and the phone screens cannot be entered into at all**

· If the Emergency and Towing assistance number are modified by the customer after

several ignition cycles they revert back to default number.

· Voice Recognition for Phone book names may not work.

· Voice Recognition may not work at all. Voice Recognition may recover after several

ignition cycles or in some cases Voice Recognition may never recover.

· Phone book download to vehicle system is incomplete. Phone book download may

recover after several ignition cycles

· Once a call is transferred to handset it cannot be transferred back to vehicle Hands

free system. This issue is intermittent.

· Voice Recognition Satellite commands may not work. Voice Recognition Satellite

commands may recover after several ignition cycles or in some cases may never

recover.

· User can not select Brief or Detailed **voice response** mode in settings

· In NAV mode “Call” soft key is not available for Points Of Interest with phone

numbers.

· Hands Free Calls with Audio Muted. Incoming or Outgoing calls are intermittently

muted or muted when making a call via a favorite immediately after ending a call.

· Screen switches to Main Phone screen every time phone connects

· System may call Emergency without waiting for user to say “Yes” when detailed

prompt modes are active.

· Cannot get into phone mode via Phone soft key after editing emergency number.

Share this post


Link to post
Share on other sites

DodgeCares, thanks for the quick help with this!

I am bringing my Journey in tomorrow to have TSB 08-016-11 Rev. B and 08-023-11 Rev. A performed to fix my issues with the dead battery and now HFM not working after the battery died.

I will let everybody know the results of this when I get the vehicle back.

Share this post


Link to post
Share on other sites

Got the car back from the dealer today after three days. The service manager didn't mention the above TSB but said they did have a TSB on the BCM (body control module). They flashed the BCM for "battery drain issues." We will see if this works. I am turning the Passive Entry System back on and will see what happens. We will keep the key fobs more than 20 feet away from the car just to be safe.

It has been 13 days since the BCM was flashed and no dead battery so far. Keeping my fingers crossed. :)

Share this post


Link to post
Share on other sites

It has been 13 days since the BCM was flashed and no dead battery so far. Keeping my fingers crossed. :)

I had the same problem happen to my RT and when I called to see if the dealer knew what it was, he told me right away to bring it in as there is a fix for it and they needed to flash the computer. It has been a week and a half since they flashed the computer and no problems yet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×