Jump to content





Foden

2013 R/T Navigation stuck on Loading please wait...

Recommended Posts

Hi, have a 2013 R/U Uconnect 8.4 with Navigation. Downgraded to CPT13, which seemed to go OK. It showed the hour-glass and then the progress bar all the way to completion. . However, once completed i got the Error Reflashing Errorcode : 0x  31A0. When I start the Nav app it just sits at the loading please wait.... screen. I've tried to upgrade, reflash same version but all attempts fail with the same error. The progress bar does not move at all. I've tried using the original USB i used to downgrade and 7 other different brands/sizes (all formatted to Fat32) - but still same issue. Even tried an SDCard and DVD but they weren't recognized. I may be wrong but believe 31A0 means it doesn't like the USB stick

 

Going into Dealer mode and checking the Navigation info all fields are all blank.

 

Any ideas how I recover this

Share this post


Link to post
Share on other sites

Error

 

Error.jpg

Edited by Foden
Re-sized image

Share this post


Link to post
Share on other sites

All I can say is read through the numerous threads in this section. There may be a solution already mentioned. Good luck.

Share this post


Link to post
Share on other sites

I've trawled through this and the Charger forum, nothing so far other than try a different USB

This is all it does before it errors out

 

5d02ee8176f72_IMG_20190613_184157-Copy.jpg.c50e1b3e6a520cc301bbd476096fc25c.jpg

Edited by Foden

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×