Jump to content





Struggler9

Journey just started to not move while in drive or Reverse

Recommended Posts

Hi my moms Journey just started to not move while in drive or in reverse sometimes. And just revs like if it was in neutral. We checked the fluid and it seems to be on the low side and a little darker than normal. If we put in some fluid will this fix it or are we looking at a replacement we can't afford? This is our only car and sucks this happened at a crucial event in our life. I would just like to know if this is more serious than i thought or if i am worrying over something small. Sometimes when we are driving it does have a whine. It just started yesterday so we haven't been driving it alot as we don't want to cause more serious damage. 

Edited by Struggler9

Share this post


Link to post
Share on other sites

It's really hard to tell over the internet with certainty. Did you check the fluid level properly? What's the mileage? You can start by getting the transmission serviced. Doubt adding a "small amount" of fluid would accomplish anything. You really need to take it to a trans shop or dealer for a proper diagnosis. 

Edited by jkeaton

Share this post


Link to post
Share on other sites

I guess we'll just have to take it to a trans shop can't anytime this week as no funds till next pay day. Its at 118k miles bought it used at 74k. Doubt the dealerships will do anything without costing an arm and a leg since we are not under warranty anymore. Can you give me a theory from what i described or no?  

Share this post


Link to post
Share on other sites

Could be a module in the transmission, or a bad connector/wiring or a serious internal issue. If you are a DIY type of person and have the means, drop the pan and do a fluid/filter change. 

Share this post


Link to post
Share on other sites

Have you done any service to the said tranny?? if the oil is burn't it probably needs some help ie new filter oil etc hope you haven't left it to long.... 

Share this post


Link to post
Share on other sites

When i checked the fluid it didn't smell burnt so i guess that's a good sign. As for the service the dealership handled that when we were in warranty. And ours ended at the end of 2017. So i dont think we went too long without servicing the transmission 

Share this post


Link to post
Share on other sites

hate to tell you but if it is revving up and not moving i believe you are in for some serious bills on it

Share this post


Link to post
Share on other sites

Took it to a transmission specialists he checked the codes and he said problem is electrical. Anyone know what might be wrong with the electrical stuff for the transmission in this specific model and how much it runs to fix it? 

Edited by Struggler9

Share this post


Link to post
Share on other sites

What you are asking is impossible to diagnose on the internet.  It could be a dirty connection, bad internal module,bad sensor, just about anything. Gone are the days of 3 speed, non-electronic transmissions.  You can’t even check the level without special tools { no dipstick either}!  Sorry to say it needs to go to a specialist.....

Share this post


Link to post
Share on other sites

Yes i know that now im just really worried as its the only car we have. I have someone who does electrical for these problems who is gonna look at it and hopefully we are able to get it fixed. Thanks for all your replies 

Share this post


Link to post
Share on other sites

 In situations like this the fact of getting a diagnostic is the most practical answer as outlined in all the responses on this post, and in some of the most toughest of times I have had to simply swap out something like a transmission rather than tool around with it. My daughter has a land rover discovery where the trans  simply stopped functioning. I told her it was not worth fixing due to the age of the truck and the expense. My daughter, found a land rover junkyard nearby and purchased a used trans from the junkyard and had them install it, it has been running ever since, for nearly 2 years. It was not a rebuilt trans but simply a transmission out of a wrecked Land Rover. Total $750.00.  I am certainly positive that a journey trans is far less expensive then a land rover trans.  I am sorry to read that this matter occurred at a critical time in your and / or your mothers life and hope you can remedy this matter like my daughter did. I’m sure your mom appreciates your concerns and efforts. Props to you! 

Share this post


Link to post
Share on other sites
10 hours ago, Struggler9 said:

Took it to a transmission specialists he checked the codes and he said problem is electrical. Anyone know what might be wrong with the electrical stuff for the transmission in this specific model and how much it runs to fix it? 

 

The transmission specialists could not answer these questions?

Edited by jkeaton

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×