Jump to content

Recommended Posts

Hi Guys,

we bought the car used, and came with 1 fob key,

I have decided to buy an oem key from ebay, controlled the FCC ID with the original FOB and purchased 1 for around 35usd

arrived recently and today I tried to program it with launch x-diag pro

after program says successfully paired,  new key  locks and unlocks the door just fine but when I tried to start the car , immediatly i got the response 'no keys in the car'

i tried pushing the start stop button with fob key trick, it didn't work either

original fob key just works fine

I tried to delete all fob keys with program, and after that I installed both keys again,

same thing, original one works just fine and oem key just locks and unlocks the door

original key had 2 buttons only but the oem one has 3 buttons (lock unlock and panic)

do you think it could be the issue? FCC ID's are correct though




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this