Jump to content

Search the Community

Showing results for tags 'not working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dodge Journey Community
    • Welcome!
    • Forum Help and Suggestions
  • Dodge Journey Social
    • Articles, News & Reviews
    • Buying, Leasing, Ordering & Competing Products
    • Lounge
    • Owner Impressions
    • Photos & Videos
    • Super News Ticker
    • Facebook @ Dodge Journey Forum
  • Dodge Journey Modifications & Technical Forum
    • Accessories, Modifications
    • Alarms, Keyless Entry, Key Fobs, Locks & Remote Start
    • Appearance
    • Audio, Infotainment Navigation, MyGig, UConnect, etc.
    • Brake, Chassis & Suspension
    • Climate Control
    • Electrical, Battery & Charging
    • Engine & Driveline
    • Exterior & Body
    • Glass, Lighting, Mirrors, Sun Roofs & Wipers
    • Hauling & Towing
    • Interior
    • Service
    • Wheels & Tires
  • Dodge Journey Classifieds
    • Classifieds
  • Dodge Journey Testing
    • Test Forum

Marker Groups

  • Members

Found 2 results

  1. Heated Seat

    Today the heat to my passenger seat would toggle on and within a few seconds kick itself off. (my wife was pissed) Uconnect shows the toggle on, and I hear the slight click from the console as usual however turns off almost instantly. The car has been turned off multiple times and from other DCJDR forums seems like many of these heat elements fail relatively early. I found most of the complaints were on Ram and charger forums but im sure the same hardware and software is used in the dj as well . I took a quick look with a flashlight under the seat and didn't see anything disconnected or cut. Our DJ has 24500 miles on it and was bought new in june 2015. Sure...Its going to the dealer but has anyone else here experience this on their journey?
  2. My 2010 Journey has an REU unit that was working for a bit and then just stopped. I can hear the HD running and will occasionally see the screen blink. I had it randomly come on and then stayed off when I started the car again. Any ideas to how to get it to work ? Would disconnecting the battery and then reconnecting help ? Any suggestions would be great !
×