Jump to content

Search the Community

Showing results for tags 'galaxy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dodge Journey Community
    • Welcome!
    • Forum Help and Suggestions
  • Dodge Journey Social
    • Articles, News & Reviews
    • Buying, Leasing, Ordering & Competing Products
    • Lounge
    • Owner Impressions
    • Photos & Videos
    • Super News Ticker
    • Facebook @ Dodge Journey Forum
  • Dodge Journey Modifications & Technical Forum
    • Accessories, Modifications
    • Alarms, Keyless Entry, Key Fobs, Locks & Remote Start
    • Appearance
    • Audio, Infotainment Navigation, MyGig, UConnect, etc.
    • Brake, Chassis & Suspension
    • Climate Control
    • Electrical, Battery & Charging
    • Engine & Driveline
    • Exterior & Body
    • Glass, Lighting, Mirrors, Sun Roofs & Wipers
    • Hauling & Towing
    • Interior
    • Service
    • Wheels & Tires
  • Dodge Journey Classifieds
    • Classifieds
  • Dodge Journey Testing
    • Test Forum

Marker Groups

  • Members

Found 1 result

  1. Morning all, I've got a 2017 Journey Crossroad AWD and for the past 6 months I've been experiencing intermittent issues with bluetooth pairing when I start my car. It happens 6+ times/week where I start my car and the bluetooth does not pair with my phone. If I touch the phone icon on the screen it says there is no device and asks if I want to pair one. If I select yes, it searches and seaches but never locates the phone. It may connect 5 minutes, 10 minutes later or not at all or if I shut down and restart the car it may connect on the next attempt. I thought it was happening because my phone is not in the car when I remote start it, but it's also been happening when I'm sitting in the vehicle. The second problem is that sometimes when it does connect to the car, I make a call and mid-conversation the call transfers to my handset and the bluetooth disconnects from the car. It may reconnect and transfer back to the car during the same phone call. The same thing has happened with my son & husband's phones also so I don't believe that this is an issue with my phone. The car has 6000km left on factory warranty and because the problem is intermittent the dealer has been unable to replicate it. I've left the car at the dealer for full days several times for this issue and get told that their phones connected each time. Has anyone else experienced this problem with their Journey or another with UCONNECT? I'm worried this is one of those problems the dealer can't/won't find until it's out of warranty. Any help or information is greatly appreciated. Thank you.
×