Jump to content

Search the Community

Showing results for tags '5 injector'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Dodge Journey Community
    • Welcome!
    • Forum Help and Suggestions
  • Dodge Journey Social
    • Articles, News & Reviews
    • Buying, Leasing, Ordering & Competing Products
    • Lounge
    • Owner Impressions
    • Photos & Videos
    • Super News Ticker
    • Facebook @ Dodge Journey Forum
  • Dodge Journey Modifications & Technical Forum
    • Accessories, Modifications
    • Alarms, Keyless Entry, Key Fobs, Locks & Remote Start
    • Appearance
    • Audio, Infotainment Navigation, MyGig, UConnect, etc.
    • Brake, Chassis & Suspension
    • Climate Control
    • Electrical, Battery & Charging
    • Engine & Driveline
    • Exterior & Body
    • Glass, Lighting, Mirrors, Sun Roofs & Wipers
    • Hauling & Towing
    • Interior
    • Service
    • Wheels & Tires
  • Dodge Journey Classifieds
    • Classifieds
  • Dodge Journey Testing
    • Test Forum

Marker Groups

  • Members

Found 1 result

  1. BRACE YOURSELVES!! Bought a 2009, 3.5L, AWD. The guy says it needs #5 injector. I verified the code, replaced, condition is the same. Starts hard, idles fine for a minute or less, idle climbs near 2000rpm and stays, lightning bolt flashes on dash, starts sounding like a dead cylinder (not a knock, but rather a thud). No vacuum leaks to be found. Cleaned manifold temo sensor, ohmed out injectors, diode test on injector harness, watched injectors spray at same rate. Covered throttle port with my hand and it tried to suck my arm off. I've cleaned the throttle body, the gears in the throttle body feel good/tight/strong/not worn, This car has been wrecked, I don't know to what extent. Codes have changed a few times. Even with back to back scans codes changed a couple times. Codes have included: scan 1) P0174 BANK 2 LEAN 2) P0882 TCM POWER INPUT SIGNAL LOW 3) P0340 CAMSHAFT POSITION SENSOR 4) P0171 BANK 1 LEAN 5) C121C TORQUE REQUEST SIGNAL DENIED 6) U0019 LOW SPEED CAN COMMUNICATION BUS 7) U0199 LOST COMM WITH DOOR CONTROL MOD A 8) P0204 CYLINDER 4 INJECTOR "A" CIRCUIT B1A13 ACTIVE * RKE FOB 4 BATTERY LOW P0024 "B" CAMSHAFT POSITION -TIMING OVER - ADVANCED OR SYSTEM PERFORMANCE BANK 2 . U0203 ACTIVE - LOST COMM WITH DOOR MOD LEFT FRONT . B16A5 PASSENGER BACKLIGHTING SWITCH CIRCUIT HIGH . P161E NO CODE DEFINITION AVAILABLE . P0869 TRANSMISSION FLUID PRESSURE HIGH . P0933 HYDRAULIC PRESSURE SENSOR RANGE/PERFORMANCE 9) NOTHING NEW 10) U0114 LOST COMM WITH FINAL DRIVE CONTROL MOD . U0100 LOST COMM WITH ECM/PCM . B210D BATTERY VOLTAGE LOW . P0C58 DRIVE MOTOR "B" POSITION SENSOR CIRCUIT "A" HIGH . C2102 STEERING COLUMN MODULE SYSTEM VOLTAGE LOW . MORE VOLTAGE AND DOOR CODES, RESTRAINT CODES MISSING ECU DATA, RADIO CODES 11) SAME AS #10 WITH THE ADDITION OF . P2173 THROTTLE ACTUATOR CONTROL SYSTEM- HIGH AIR FLOW/VACUUM LEAK DETECTED. (SLOW ACCUMULATION) 12) MORE OF THE SAME Cam sensor "A", Lost communication And lean banks have shown up most frequently in all the reports. I use a $100 Bluetooth scantool. It did pretty well compared to the $200-$300 machines at the parts store, but it wont connect to the app anymore. All the above codes came from save reports on the app. It lists a bazillion possible fixes. PCM/TCM/ECM, RELEARN/PROGRAM/REPLACE SHOWED UP A LOT as well as EGR clean/replace. I recently came across A LOT of reported issues with the TIPM. I plan to have a $4000 snap on diag erase codes and pull new info. Other than that, where do I start? Preferably without throwing tons of money randomly. Thanks for any input
×