Jump to content





Recommended Posts

Hey guys,

 

Picked up a used 2016 journey with about 58k kms. I noticed that the keyless entry system works about 70% of the time. I'm talking about the door handle sensors. It could be a coincidence, but it seems to happen if I go somewhere for like 10 minutes, like a store or something. It could have been my imagination but I also tried pressing the lock button on the door handle, and it didn't work either at first. Is there a topic or possibly a tsb on this to save myself a headache on troubleshooting the issue myself? I changed the battery in the keyfob and it still happens.

 

Thanks everyone. 

Share this post


Link to post
Share on other sites

i quit pushing the button as i caught myself touching the inside of the handle by accident about the same time thus stopping the locking action and you might have a moisturer problem in the outside handle and being in the extreme cold causing a problem, sometimes i still lock the car and walk away and get the 3 warning  beeps that it thought id left my keys in it but they are in my pocket, BUT i gave up worrying about that as they couldn't tell me why it was happening. that all i got.

Share this post


Link to post
Share on other sites
1 hour ago, 2late4u said:

58000 km =36031 miles

 

Dang metrics.....;)

Share this post


Link to post
Share on other sites

I'm trying to see if I can solve it without taking it to the dealer since I cannot replicate it on demand to show them I'm not crazy. If the issue doesn't stand out and slap them, they will not diagnose anything or admit any faults. That's why I was hoping there was a tsb  on the issue on this site somewhere.  I washed the car before it happened last night so I'm gonna see if maybe that's what's causing it. Will keep everyone updated in case this happens to anyone else :)

 

Share this post


Link to post
Share on other sites

There's another post on here concerning the FOBs not working correctly when too close to your cell phone. I noticed that when I have my FOB in the same pocket as my cell phone it doesn't always work. I then take my FOB out of my pocket and it still doesn't work until I push lock and then unlock. I assume the signal is disturbed somehow and it stops it from working. I tested the theory out and it proved to be correct. Then I realized that my handle thingy/button (not sure what it is called) wasn't locking the door if I stuck my phone in the same pocket as my FOB. I am now re-training myself to put my phone in the opposite pocket and no problems yet.

Share this post


Link to post
Share on other sites
2 hours ago, Armando G said:

There's another post on here concerning the FOBs not working correctly when too close to your cell phone. I noticed that when I have my FOB in the same pocket as my cell phone it doesn't always work. I then take my FOB out of my pocket and it still doesn't work until I push lock and then unlock. I assume the signal is disturbed somehow and it stops it from working. I tested the theory out and it proved to be correct. Then I realized that my handle thingy/button (not sure what it is called) wasn't locking the door if I stuck my phone in the same pocket as my FOB. I am now re-training myself to put my phone in the opposite pocket and no problems yet.

 

I was going to say I think it's related to my cell phone being in my pocket but never got a chance to fully test the theory. Makes sense. Thank you for confirming my suspicion :) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×